VMware View Connection Broker Unsupported On Windows 2008 R2

Here is a case where I wish I would have read the instructions better. I attempted to install the VMware view connection broker on a Windows 2008 R2 machine. I had read enough of the release notes to find out that the 2008 AD was supported… so I thought that meant that a 2008 version of Windows was an acceptable o/s to install the connection broker. However, if I had read the full instructions, I would have found out that the only o/s supported were 2003 based operating systems.

Networking Winodws 2003 Server Windows Server 2008 R2 VMware