SSLv3 in Internet Explorer 11

Multiple Microsoft articles indicate there is a future update to be released for Internet Explorer 11 that will disable SSLv3 by default. This is in addition to the posted workarounds and group policy settings that recommend disabling SSLv3 across all browsers to mitigate the POODLE vulnerability.

Networking Security and Compliance Internet Explorer POODLE SSL