Critical Vulnerabilities Discovered in Adobe Reader 9 and Acrobat 9

From Adobe:

A critical vulnerability has been identified in Adobe Reader 9 and Acrobat 9 and earlier versions. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system. There are reports that this issue is being exploited.

Adobe states that no update is currently available, but they expect to have an update released by March 11th, 2009. In the mean time, customers are encouraged to keep their virus definitions current and real-time scanning active.

For more information about specific vulnerabilities, please refer to the following websites: [more]
http://www.adobe.com/support/security/advisories/apsa09-01.html
http://www.kb.cert.org/vuls/id/905281

IT Security Alerts Security and Compliance Adobe Acrobat Adobe Reader