Connect to APC Devices Over SSL 3 Using Firefox

Since the Poodle vulnerability resulted in SSL v3 to be disabled in web browsers, it broke connectivity to APC devices configured to use SSL. [more]

Using Firefox, you can type in about:config in the web path to enter an advanced configuration mode. The default value of security.tls.version.fallback-limit and security.tls.version.min is “1”. Setting this to “0” will allow you to be able to connect again, but be careful about having SSL connectivity enabled.

Networking POODLE APC SSL