Array Configuration Utility Incompatible with IE8

Array Configuration Utility:  If you install the ACU (v8.28), it will  not work with IE8. You must install v8.30.  The error report states that there is already an instance of the ACU running, and will not let you run a second copy. 

The new version of ACU is completely different from the earlier version. Here is a list of changes: [more]

  • Diagnostics (ADU - Array Diagnostic Utility) is now integrated with ACU (Array Configuration Utility)
  • GUI interface and icon updates
  • Tabs control for major task categories...Configuration, Diagnostics, and Wizards
  • Controller/Device Dropdown control for selecting controllers and devices
  • System Status section displays the overall issue status count
  • Transactions from tasks are committed to the controller as soon as the Save or Next button is clicked
  • This behavior is new for ACU but similar to how HPACUCLI has always performed
  • Systems and Devices Tree supports right mouse click for faster access to available tasks
  • Systems and Devices Tree section can be extended by dragging the mouse to show more text information
  • Available Tasks section supports a Mini-FAQ description to guide users for task selection
  •  ACU now supports context sensitive Help when in a task
  • Supports collapsible header sections to simplify viewing of information
  • Keyboard controls for accessibility
  • Keyboard shortcuts for common tasks
  • Scripting for captures and inputs is no longer supported in ACU
  • HPACUCLI is now responsible for Scripting
  • New SSP (Selective Storage Presentation) interface accessible from the Access Control (SSP) Tab if applicable

Networking ACU IE8